<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Last minute shopping underway | WRBL</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wrbl.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ocq6omd"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wrbl.com&amp;id=85383807&amp;t=1482411352&amp;back=http%3A%2F%2Fwrbl.com%2F2016%2F12%2F21%2Flast-minute-shopping-underway%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwrbl.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Feed" href="http://wrbl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Comments Feed" href="http://wrbl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Last minute shopping underway Comments Feed" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Gs0UhHAXmgPSMNGH_Z6hMBRvE2_nIs2VohTQvWiehQ4">
<meta name="google-play-app" content="app-id=com.com.mediageneral.wrbl">
<meta name="apple-itunes-app" content="app-id=399055571">
<meta name="google-site-verification" content="xCULh1uEoIaKWWUHadKZ-hQw2CzTaDpwKQYQSYT1VCk">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='We are four days away from Christmas and if you haven&#039;t bought your gifts yet, you still have time.' />
<meta name='keywords' content='Alabama News, Community News, Local News, News, Top Videos Alabama, Auburn, christmas, Columbus, Georgia, holiday, last-minute, Muscogee County, news, Phenix City, shopping, WRBL WRBL Staff' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kN0OwiAMhV9IbKaL88b4LB0iwxRKKJuvL9Ml22LCVc9Jztc/eEelOWQTMuTBeCMwuQjkgvLm4RAkY3YatAhY4h7pWOQBNpgfVaTRulAShhWxLgSHnVFPQpdqaDI9sS3Sfmettgahnpv3mFZVi0eW/NsEZMA0z1pqjRLWDqmcYnlv/qDlgUO7edXd35r2emouXXvuXh+OrIis' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwrbl.files.wordpress.com/2015/03/bg-wrbl-wallpaper2.png?w=1000&h=1440&crop=1 ), url( https://mgtvwrbl.files.wordpress.com/2015/03/bg-wrbl-repeater1.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwrbl.files.wordpress.com/2015/03/bg-wrbl-wallpaper2.png ), url( https://mgtvwrbl.files.wordpress.com/2015/03/bg-wrbl-repeater1.png );} body .site-header .site-header-container{background-image: url( https://mgtvwrbl.files.wordpress.com/2015/03/bg-wrbl-wallpaper2.png ), url( https://mgtvwrbl.files.wordpress.com/2015/03/bg-wrbl-repeater1.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0c2879; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwrbl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/" />
<link rel='shortlink' href='http://wp.me/p5Mgeb-HlR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwrbl.com%2F2016%2F12%2F21%2Flast-minute-shopping-underway%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwrbl.com%2F2016%2F12%2F21%2Flast-minute-shopping-underway%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Last minute shopping underway" />
<meta property="og:url" content="http://wrbl.com/2016/12/21/last-minute-shopping-underway/" />
<meta property="og:description" content="We are four days away from Christmas and if you haven&#8217;t bought your gifts yet, you still have time." />
<meta property="article:published_time" content="2016-12-21T22:29:32+00:00" />
<meta property="article:modified_time" content="2016-12-21T22:29:32+00:00" />
<meta property="og:site_name" content="WRBL" />
<meta property="og:image" content="https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wrblnews3" />
<meta name="twitter:image:src" content="https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wrblnews3" />
<meta property="article:publisher" content="https://www.facebook.com/WRBL3" />
<meta name="twitter:title" content="Last minute shopping underway" />
<meta name="twitter:description" content="We are four days away from Christmas and if you haven&#8217;t bought your gifts yet, you still have time." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f2d00a10a5f1f1038952e3043b8312b5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f2d00a10a5f1f1038952e3043b8312b5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f2d00a10a5f1f1038952e3043b8312b5?s=114" />
<link rel='openid.server' href='http://mgtvwrbl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwrbl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wrbl.com/osd.xml" title="WRBL" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="20329594375" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WRBL" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wrbl.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f2d00a10a5f1f1038952e3043b8312b5?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-166647 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwrbl,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:wrbl.com,interactives.wrbl.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:alabama-news:last-minute-shopping-underway:detail';
			s.eVar1='news';
			s.eVar2='news:alabama-news';
			s.eVar3='news:alabama-news';
			s.eVar4='news:alabama-news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Last minute shopping underway';
			s.eVar23='';
			s.eVar25='WRBL Staff';
			s.eVar41='news:alabama-news:last-minute-shopping-underway:detail';
			s.eVar42='';
			s.eVar55='http://wrbl.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:alabama-news';
			s.prop3='news:alabama-news';
			s.prop4='news:alabama-news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Last minute shopping underway';
			s.prop23='';
			s.prop25='WRBL Staff';
			s.prop41='news:alabama-news:last-minute-shopping-underway:detail';
			s.prop42='';
			s.prop55='http://wrbl.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,alabama-news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-_main" class="menu"><li class="menu-item"><a href="http://wrbl.com/" rel="home">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-173"><a href="http://wrbl.com/category/news/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://wrbl.com/category/news/alabama-news/">Alabama News</a></li>
	<li id="menu-item-3374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3374"><a href="http://wrbl.com/category/news/assignment-education/">Assignment Education</a></li>
	<li id="menu-item-3375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3375"><a href="http://wrbl.com/category/news/consumer-alert/">Consumer Alert</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-170"><a href="http://wrbl.com/category/news/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://wrbl.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://wrbl.com/category/news/health-watch/">Health Watch</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://wrbl.com/category/news/military-news/">Military News</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://wrbl.com/category/news/u-s-world-news/">U.S. &amp; World News</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://wrbl.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://wrbl.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10308"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-34975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34975"><a href="http://wrbl.com/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-13823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13823"><a href="http://wrbl.com/weather/webcams/">Live Cam Network</a></li>
	<li id="menu-item-75547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75547"><a href="http://wrbl.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-47118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47118"><a href="http://wrbl.com/weather/interactive-radar/">Radar</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://wrbl.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-43771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43771"><a href="http://wrbl.com/2015/10/12/wrbl-first-alert-weather-app/">Weather App</a></li>
	<li id="menu-item-47465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47465"><a href="http://wrbl.com/category/community/weekend-events/">Weekend Events</a></li>
	<li id="menu-item-47464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47464"><a href="http://wrbl.com/category/weather/weather-question/">Weather Questions</a></li>
	<li id="menu-item-123134" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-123134"><a href="http://wrbl.com/2016/07/11/what-is-a-weather-aware-day/">What is a Weather Aware Day?</a></li>
</ul>
</li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4"><a href="http://wrbl.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-142187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142187"><a href="http://wrbl.com/category/sports/athletes-of-the-week/">Athletes of the Week</a></li>
	<li id="menu-item-30344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30344"><a href="http://wrbl.com/friday-night-tailgate/">Friday Night Tailgate</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://wrbl.com/category/sports/local-sports/">Local Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://wrbl.com/category/sports/high-school-sports/">High School Sports</a></li>
	</ul>
</li>
	<li id="menu-item-151150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151150"><a href="http://wrbl.com/category/sports/prepzone-sports/">PrepZone</a></li>
	<li id="menu-item-86985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86985"><a href="http://wrbl.com/category/sports/prepzone-preview/">PrepZone Preview</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="http://wrbl.com/category/sports/sec-college-football/">SEC College Football</a>
	<ul class="sub-menu">
		<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://wrbl.com/category/sports/auburn-sports/">Auburn Sports</a></li>
		<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://wrbl.com/category/sports/georgia-sports/">Georgia Sports</a></li>
		<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://wrbl.com/category/sports/alabama-sports/">Alabama Sports</a></li>
		<li id="menu-item-166809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166809"><a href="http://wrbl.com/category/sport-ncaa-football/college-bowl-games/">College Bowl Games</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54195"><a href="http://wrbl.com/category/business-on-your-side/business-experts/">Business/Experts</a>
<ul class="sub-menu">
	<li id="menu-item-54197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54197"><a href="http://wrbl.com/category/business-on-your-side/">Business On Your Side</a></li>
	<li id="menu-item-76094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76094"><a href="http://wrbl.com/wrbl-experts/">Experts On Your Side</a></li>
	<li id="menu-item-146735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146735"><a href="http://wrbl.com/category/health-on-your-side/">Health On Your Side</a>
	<ul class="sub-menu">
		<li id="menu-item-146781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146781"><a href="http://wrbl.com/breast-cancer-awareness-month/">Breast Cancer Awareness Month</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37785"><a target="_blank" href="http://wrbl.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-133329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133329"><a href="http://wrbl.com/2016/07/19/categoryback2school/">Back 2 School</a></li>
	<li id="menu-item-29237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29237"><a href="http://wrbl.eviesays.com/">Community Calendar</a></li>
	<li id="menu-item-41775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41775"><a href="http://wrbl.com/category/community-watch/">Community Watch</a></li>
	<li id="menu-item-110172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110172"><a href="http://wrbl.com/education/">Education</a></li>
	<li id="menu-item-161652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161652"><a href="http://wrbl.com/holiday-heroes/">Holiday Heroes</a></li>
	<li id="menu-item-41776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41776"><a href="http://wrbl.com/category/community-watch/interviews/">Interviews</a></li>
	<li id="menu-item-118763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118763"><a href="http://wrbl.com/category/kids-summer-cupboard/">Kids Summer Cupboard</a></li>
	<li id="menu-item-96116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96116"><a href="http://wrbl.com/category/news/kinetic-golden-apple/">Kinetic Golden Apple</a></li>
	<li id="menu-item-151582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151582"><a href="http://wrbl.com/category/community-watch/mayor-mondays/">Mayor Mondays</a></li>
	<li id="menu-item-49187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49187"><a href="http://wrbl.com/category/news/cool-schools/">Mercedes Cool Schools</a></li>
	<li id="menu-item-32117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32117"><a href="http://wrbl.com/category/news/news-3-neighbors-news/">News 3 Neighbors</a></li>
	<li id="menu-item-51103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51103"><a href="http://wrbl.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-41777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41777"><a href="http://wrbl.com/category/community-watch/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-80578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80578"><a href="http://wrbl.com/category/news/destined-for-excellence/">Russell County Schools</a></li>
	<li id="menu-item-149220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149220"><a href="http://wrbl.com/uniting-a-community/">Uniting A Community &#8211; That&#8217;s On Your Side</a></li>
	<li id="menu-item-53059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53059"><a href="http://wrbl.com/category/community/wild-animal-wednesday/">Wild Animal Wednesday</a></li>
	<li id="menu-item-163164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163164"><a href="http://wrbl.com/news-3-santas-tracker-page/">The Santa Tracker</a></li>
	<li id="menu-item-104992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104992"><a href="http://wrbl.com/wrbl-yard-sales/">WRBL Yard Sales</a></li>
</ul>
</li>
<li id="menu-item-5172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5172"><a href="http://wrbl.com/watch-live/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-81372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81372"><a href="http://wrbl.com/watch-live/">Watch WRBL News 3</a></li>
	<li id="menu-item-54611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54611"><a href="http://wrbl.com/cbs-news-live-stream/">CBS News Live Stream</a></li>
	<li id="menu-item-102632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102632"><a href="http://wrbl.com/category/our-kitchen/">Our Kitchen</a></li>
	<li id="menu-item-114912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114912"><a href="http://wrbl.com/category/riding-with-carlos/">Riding With Carlos</a></li>
	<li id="menu-item-3398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3398"><a href="http://wrbl.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-37801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37801"><a href="http://wrbl.com/category/shows/the-very-vera-show/">The Very Vera Show</a></li>
	<li id="menu-item-78496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78496"><a href="http://wrbl.com/category/what-2-watch-on-3/">What 2 Watch On 3</a></li>
</ul>
</li>
<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3400"><a href="http://wrbl.com/contact-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3617"><a title="target=_blank" href="https://jobs.mediageneral.com/jobsearch.asp">Careers</a></li>
	<li id="menu-item-54563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54563"><a href="http://wrbl.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3399"><a href="http://wrbl.com/contests/">Contests</a></li>
	<li id="menu-item-82034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82034"><a href="http://wrbl.com/internship-information/">Internship Information</a></li>
	<li id="menu-item-164005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164005"><a href="http://wrbl.com/military-holiday-greetings/">Military Holiday Greetings</a></li>
	<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="http://wrbl.com/news-team/">News Team</a></li>
	<li id="menu-item-33348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33348"><a href="http://wrbl.com/text-alerts/">Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-42627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42627"><a href="http://wrbl.com/ga-lottery-results/">Lottery</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wrbl.com/" rel="home">
			<img src="https://mgtvwrbl.files.wordpress.com/2015/03/logo-wrbl-large.png" alt="WRBL">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 64&deg; F</li>
						<li>Lo: 42&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-10309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10309"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-10310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10310"><a href="http://wrbl.com/weather/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="http://wrbl.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wrbl.com/" rel="home" class="home-link">Home</a>
															<div class="menu-_main-container"><ul id="menu-_main" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-173"><a href="http://wrbl.com/category/news/local-news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="http://wrbl.com/category/news/alabama-news/">Alabama News</a></li>
	<li id="menu-item-3374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3374"><a href="http://wrbl.com/category/news/assignment-education/">Assignment Education</a></li>
	<li id="menu-item-3375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3375"><a href="http://wrbl.com/category/news/consumer-alert/">Consumer Alert</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://wrbl.com/category/news/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://wrbl.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://wrbl.com/category/news/health-watch/">Health Watch</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://wrbl.com/category/news/military-news/">Military News</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://wrbl.com/category/news/u-s-world-news/">U.S. &amp; World News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wrbl.com/tag/campaign-2016/" rel="tag">Campaign 2016</a><li class="supernav-featured-tags-list-item"><a href="http://wrbl.com/tag/donald-trump/" rel="tag">Donald Trump</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-166716" class="media-object  post-166716 post type-post status-publish format-video has-post-thumbnail hentry category-community-news category-georgia-news category-local-news category-news category-top-video tag-alabama tag-auburn tag-bobby-seawright tag-branton-woods tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-phenix-city tag-shooting tag-vigil tag-wrbl post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/21/dozens-gather-to-remember-25-year-old-shooting-victim/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="c0c3345a88cd4111adf8e48d266d5cf0" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="166731" data-permalink="http://wrbl.com/2016/12/21/dozens-gather-to-remember-25-year-old-shooting-victim/c0c3345a88cd4111adf8e48d266d5cf0/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c0c3345a88cd4111adf8e48d266d5cf0" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/dozens-gather-to-remember-25-year-old-shooting-victim/"  rel="bookmark">Dozens gather to remember 25-year-old shooting victim</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T23:04:43+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Wednesday night, the community came together to mourn the loss of a 25-year-old Georgia Southern University graduate that was shot and kille&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-166715" class="media-object  post-166715 post type-post status-publish format-video has-post-thumbnail hentry category-georgia-news category-health category-health-watch category-homepage category-local-news category-news category-top-video tag-holiday-blues tag-pastoral-institute post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/21/beating-the-holiday-blues/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="blues-for-web" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="166724" data-permalink="http://wrbl.com/2016/12/21/beating-the-holiday-blues/blues-for-web/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg" data-orig-size="484,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blues-for-web" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=484" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/beating-the-holiday-blues/"  rel="bookmark">Beating the holiday blues</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T23:26:03+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
		<span class="post-flag">HEALTH WATCH</span>		<p>Joy and cheer are not what everyone is feeling over the holidays.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-166689" class="title-object post-166689 post type-post status-publish format-video has-post-thumbnail hentry category-georgia-news category-local-news category-news category-top-video tag-alabama tag-auburn tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-phenix-city tag-wrbl post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/newly-released-officer-involved-shooting-video-out-of-americus-now-available/" rel="bookmark">Newly-released officer-involved shooting video out of Americus now available</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T20:01:53+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-166677" class="title-object post-166677 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-watch category-local-news category-news tag-alabama tag-auburn tag-charge tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-phenix-city tag-sodomy tag-wrbl">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/smiths-station-man-arrested-on-sodomy-charge/" rel="bookmark">Smiths Station man arrested on sodomy charge</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T18:19:52+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-166655" class="title-object post-166655 post type-post status-publish format-video has-post-thumbnail hentry category-alabama-news category-homepage category-local-news category-news category-top-video tag-abby-henderson tag-alabama tag-auburn tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-opelika tag-phenix-city tag-southview-primary tag-wrbl post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/opelika-second-grader-buys-gifts-for-her-entire-school/" rel="bookmark">Opelika second grader buys gifts for her entire school</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:22:32+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-5"><a href="http://wrbl.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://wrbl.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10308"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-34975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34975"><a href="http://wrbl.com/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-13823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13823"><a href="http://wrbl.com/weather/webcams/">Live Cam Network</a></li>
	<li id="menu-item-75547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75547"><a href="http://wrbl.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-47118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47118"><a href="http://wrbl.com/weather/interactive-radar/">Radar</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://wrbl.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-43771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43771"><a href="http://wrbl.com/2015/10/12/wrbl-first-alert-weather-app/">Weather App</a></li>
	<li id="menu-item-47465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47465"><a href="http://wrbl.com/category/community/weekend-events/">Weekend Events</a></li>
	<li id="menu-item-47464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47464"><a href="http://wrbl.com/category/weather/weather-question/">Weather Questions</a></li>
	<li id="menu-item-123134" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-123134"><a href="http://wrbl.com/2016/07/11/what-is-a-weather-aware-day/">What is a Weather Aware Day?</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wrbl.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Few Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">48&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">86%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">44&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:38 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:38 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wrbl.com/7day_645.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wrbl.com/localradar_645.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wrbl.com/LocalTemps_645.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/satellite/" style="margin:0;padding:0;border:none;"><img src="http://wx.linmedia.com/lin_irsat_national_300.jpg" border="0" width="90" height="50"></br>
Satellite</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4"><a href="http://wrbl.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-142187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142187"><a href="http://wrbl.com/category/sports/athletes-of-the-week/">Athletes of the Week</a></li>
	<li id="menu-item-30344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30344"><a href="http://wrbl.com/friday-night-tailgate/">Friday Night Tailgate</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://wrbl.com/category/sports/local-sports/">Local Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://wrbl.com/category/sports/high-school-sports/">High School Sports</a></li>
	</ul>
</li>
	<li id="menu-item-151150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151150"><a href="http://wrbl.com/category/sports/prepzone-sports/">PrepZone</a></li>
	<li id="menu-item-86985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86985"><a href="http://wrbl.com/category/sports/prepzone-preview/">PrepZone Preview</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="http://wrbl.com/category/sports/sec-college-football/">SEC College Football</a>
	<ul class="sub-menu">
		<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://wrbl.com/category/sports/auburn-sports/">Auburn Sports</a></li>
		<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://wrbl.com/category/sports/georgia-sports/">Georgia Sports</a></li>
		<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://wrbl.com/category/sports/alabama-sports/">Alabama Sports</a></li>
		<li id="menu-item-166809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166809"><a href="http://wrbl.com/category/sport-ncaa-football/college-bowl-games/">College Bowl Games</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54195"><a href="http://wrbl.com/category/business-on-your-side/business-experts/">Business/Experts</a>
<ul class="sub-menu">
	<li id="menu-item-54197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54197"><a href="http://wrbl.com/category/business-on-your-side/">Business On Your Side</a></li>
	<li id="menu-item-76094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76094"><a href="http://wrbl.com/wrbl-experts/">Experts On Your Side</a></li>
	<li id="menu-item-146735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146735"><a href="http://wrbl.com/category/health-on-your-side/">Health On Your Side</a>
	<ul class="sub-menu">
		<li id="menu-item-146781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146781"><a href="http://wrbl.com/breast-cancer-awareness-month/">Breast Cancer Awareness Month</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-37785"><a target="_blank" href="http://wrbl.com/category/community/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-133329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133329"><a href="http://wrbl.com/2016/07/19/categoryback2school/">Back 2 School</a></li>
	<li id="menu-item-29237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29237"><a href="http://wrbl.eviesays.com/">Community Calendar</a></li>
	<li id="menu-item-41775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41775"><a href="http://wrbl.com/category/community-watch/">Community Watch</a></li>
	<li id="menu-item-110172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110172"><a href="http://wrbl.com/education/">Education</a></li>
	<li id="menu-item-161652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161652"><a href="http://wrbl.com/holiday-heroes/">Holiday Heroes</a></li>
	<li id="menu-item-41776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41776"><a href="http://wrbl.com/category/community-watch/interviews/">Interviews</a></li>
	<li id="menu-item-118763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118763"><a href="http://wrbl.com/category/kids-summer-cupboard/">Kids Summer Cupboard</a></li>
	<li id="menu-item-96116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96116"><a href="http://wrbl.com/category/news/kinetic-golden-apple/">Kinetic Golden Apple</a></li>
	<li id="menu-item-151582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151582"><a href="http://wrbl.com/category/community-watch/mayor-mondays/">Mayor Mondays</a></li>
	<li id="menu-item-49187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49187"><a href="http://wrbl.com/category/news/cool-schools/">Mercedes Cool Schools</a></li>
	<li id="menu-item-32117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32117"><a href="http://wrbl.com/category/news/news-3-neighbors-news/">News 3 Neighbors</a></li>
	<li id="menu-item-51103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51103"><a href="http://wrbl.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-41777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41777"><a href="http://wrbl.com/category/community-watch/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-80578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80578"><a href="http://wrbl.com/category/news/destined-for-excellence/">Russell County Schools</a></li>
	<li id="menu-item-149220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149220"><a href="http://wrbl.com/uniting-a-community/">Uniting A Community &#8211; That&#8217;s On Your Side</a></li>
	<li id="menu-item-53059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53059"><a href="http://wrbl.com/category/community/wild-animal-wednesday/">Wild Animal Wednesday</a></li>
	<li id="menu-item-163164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163164"><a href="http://wrbl.com/news-3-santas-tracker-page/">The Santa Tracker</a></li>
	<li id="menu-item-104992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104992"><a href="http://wrbl.com/wrbl-yard-sales/">WRBL Yard Sales</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-165744" class="media-object  post-165744 post type-post status-publish format-video has-post-thumbnail hentry category-community category-community-events category-weather category-weekend-events post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/18/outdoor-weekend-events-december-16th-18th/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/shot0.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="shot0" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/shot0.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/shot0.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="165751" data-permalink="http://wrbl.com/2016/12/18/outdoor-weekend-events-december-16th-18th/shot0/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/shot0.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shot0" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/shot0.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/shot0.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/18/outdoor-weekend-events-december-16th-18th/"  rel="bookmark">Outdoor Weekend Events December 16th &#8211; 18th</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-18T17:46:54+00:00"
				data-standard-view=""
			>December 18, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Weather will cooperate, at least for the start of the weekend, for these outdoor holiday events.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-162812" class="media-object  post-162812 post type-post status-publish format-video has-post-thumbnail hentry category-community category-community-watch category-news category-top-video category-wild-animal-wednesday tag-bactrian tag-camel tag-columbus tag-desert tag-georgia tag-tours tag-wild-animal-safari tag-wild-animal-wednesday post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/07/wild-animal-wednesday-camels/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/camel.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="camel" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/camel.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/camel.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="162815" data-permalink="http://wrbl.com/camel/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/camel.png" data-orig-size="1538,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camel" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/camel.png?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/camel.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/07/wild-animal-wednesday-camels/"  rel="bookmark">Wild Animal Wednesday: Camels</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-07T09:17:48+00:00"
				data-standard-view=""
			>December 7, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>On today’s episode of Wild Animal Wednesday, Wild Animal Safari is showcasing their camel exhibit. They have two species of camels on displa&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-161041" class="title-object post-161041 post type-post status-publish format-video has-post-thumbnail hentry category-community category-community-watch category-news category-top-video category-wild-animal-wednesday tag-capuchin tag-columbus tag-energy tag-monkey tag-news-2 tag-south-america tag-tours tag-wild-animal-safari tag-wild-animal-wednesday post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wrbl.com/2016/11/30/wild-animal-wednesday-capuchin-monkey/" rel="bookmark">Wild Animal Wednesday: Capuchin Monkey</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-11-30T12:11:52+00:00"
				data-standard-view=""
			>November 30, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-159377" class="title-object post-159377 post type-post status-publish format-video has-post-thumbnail hentry category-community category-community-watch category-news category-top-video category-wild-animal-wednesday tag-black-bear tag-columbus tag-exhibit tag-georgia tag-hibernate tag-news-2 tag-pine-mountain tag-tours tag-wild-animal-safari tag-wild-animal-wednesday post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wrbl.com/2016/11/23/wild-animal-wednesday-black-bears/" rel="bookmark">Wild Animal Wednesday: Black Bears</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-11-23T11:06:17+00:00"
				data-standard-view=""
			>November 23, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-157438" class="title-object post-157438 post type-post status-publish format-video has-post-thumbnail hentry category-community category-community-watch category-news category-top-video category-wild-animal-wednesday tag-alababma tag-columbus tag-georgia tag-skunk tag-tour tag-wild-animal-safari tag-wild-animal-wednesday tag-zoo post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wrbl.com/2016/11/16/wild-animal-wednesday-fefe-the-skunk/" rel="bookmark">Wild Animal Wednesday: FeFe the Skunk</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-11-16T14:43:29+00:00"
				data-standard-view=""
			>November 16, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-5172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5172"><a href="http://wrbl.com/watch-live/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-81372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81372"><a href="http://wrbl.com/watch-live/">Watch WRBL News 3</a></li>
	<li id="menu-item-54611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54611"><a href="http://wrbl.com/cbs-news-live-stream/">CBS News Live Stream</a></li>
	<li id="menu-item-102632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102632"><a href="http://wrbl.com/category/our-kitchen/">Our Kitchen</a></li>
	<li id="menu-item-114912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114912"><a href="http://wrbl.com/category/riding-with-carlos/">Riding With Carlos</a></li>
	<li id="menu-item-3398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3398"><a href="http://wrbl.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-37801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37801"><a href="http://wrbl.com/category/shows/the-very-vera-show/">The Very Vera Show</a></li>
	<li id="menu-item-78496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78496"><a href="http://wrbl.com/category/what-2-watch-on-3/">What 2 Watch On 3</a></li>
</ul>
</li>
<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3400"><a href="http://wrbl.com/contact-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3617"><a title="target=_blank" href="https://jobs.mediageneral.com/jobsearch.asp">Careers</a></li>
	<li id="menu-item-54563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54563"><a href="http://wrbl.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3399"><a href="http://wrbl.com/contests/">Contests</a></li>
	<li id="menu-item-82034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82034"><a href="http://wrbl.com/internship-information/">Internship Information</a></li>
	<li id="menu-item-164005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164005"><a href="http://wrbl.com/military-holiday-greetings/">Military Holiday Greetings</a></li>
	<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="http://wrbl.com/news-team/">News Team</a></li>
	<li id="menu-item-33348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33348"><a href="http://wrbl.com/text-alerts/">Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-42627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42627"><a href="http://wrbl.com/ga-lottery-results/">Lottery</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wrbl.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 64&deg; F</li>
						<li>Lo: 42&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-166647" class="content-single post-166647 post type-post status-publish format-video has-post-thumbnail hentry category-alabama-news category-community-news category-local-news category-news category-top-video tag-alabama tag-auburn tag-christmas tag-columbus tag-georgia tag-holiday tag-last-minute tag-muscogee-county tag-news-2 tag-phenix-city tag-shopping tag-wrbl post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Last minute shopping underway</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WRBL Staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-21T17:29:32+00:00">December 21, 2016, 5:29 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166647" class="share-twitter sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166647" class="share-google-plus-1 sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166647" class="share-facebook sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166647" class="share-pinterest sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=650" class="attachment-large size-large wp-post-image" alt="c8d6ed8c193f414395a080a34ca155d0" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=650 650w, https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=150 150w, https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=300 300w, https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=768 768w, https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=1024 1024w, https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="166649" data-permalink="http://wrbl.com/2016/12/21/last-minute-shopping-underway/c8d6ed8c193f414395a080a34ca155d0/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c8d6ed8c193f414395a080a34ca155d0" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/c8d6ed8c193f414395a080a34ca155d0.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WRBL","width":null,"height":null,"video":"1193852","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WRBL\/news\/alabama-news\/last-minute-shopping-underway\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"98184778"},"omniture":{"profile":"LIN","account":"lintvwrbl,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/wrbl.com\/2016\/12\/21\/last-minute-shopping-underway\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>OPELIKA, Ala. &#8211; We are four days away from Christmas and if you haven&#8217;t bought your gifts yet, you still have time.</p>
<p>Opelika retailers say they have been experiencing the last minute shopping rush. They say even though it has been crazy, they don&#8217;t mind it because they love seeing the customers come in.</p>
<p>Valerie Smith, the owner of Southern Crossing says since Black Friday, there has been a high volume in sales, but even more so these past couple of weeks.</p>
<p>Smith says they have triple the amount of employees working and their sales have doubled, even tripled. Smith adds this is the most wonderful time of the year.</p>
<p>&#8220;We know going into this season that we hope to be busy and this is the bread and butter of our business. I would say that we do roughly 80% of our business from October through December. Knowing that, you try to prepare as best as you can for the holiday rush, but it still gets us every year,&#8221; says Smith.</p>
<p>Smith says her and the other retailers appreciate all customers who come in during the holidays, but they especially appreciate their local customers.</p>
<p>National chains such as Macy&#8217;s and Walmart have sections on their websites dedicated specifically to last-minute gifts.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166647" class="share-facebook sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166647" class="share-twitter sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166647" class="share-google-plus-1 sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166647" class="share-linkedin sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166647" class="share-pinterest sd-button share-icon no-text" href="http://wrbl.com/2016/12/21/last-minute-shopping-underway/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wrbl.com/2016/12/21/last-minute-shopping-underway/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-165733" class="figurehead-object  post-165733 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-alert category-news category-u-s-world-news tag-alabama tag-auburn tag-cbs tag-chambers tag-chattahoochee tag-columbus tag-county tag-fort-benning tag-georgia tag-lagrange tag-lanett tag-lee tag-local tag-muscogee tag-news-2 tag-news-3 tag-opelika tag-phenix-city tag-russell tag-valley tag-wrbl">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/18/dont-panic-7-last-minute-gift-ideas/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/aw4ctkdmc7k-jez-timms.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="christmas-gifts" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/aw4ctkdmc7k-jez-timms.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/aw4ctkdmc7k-jez-timms.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="165734" data-permalink="http://wrbl.com/2016/12/18/dont-panic-7-last-minute-gift-ideas/aw4ctkdmc7k-jez-timms/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/aw4ctkdmc7k-jez-timms.jpg" data-orig-size="4889,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-gifts" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/aw4ctkdmc7k-jez-timms.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/aw4ctkdmc7k-jez-timms.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wrbl.com/2016/12/18/dont-panic-7-last-minute-gift-ideas/"  rel="bookmark">Don&#8217;t panic: 7 Last-minute gift ideas</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-165870" class="figurehead-object  post-165870 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-alert category-news category-u-s-world-news tag-alabama tag-auburn tag-cbs tag-chambers tag-chattahoochee tag-columbus tag-county tag-fort-benning tag-georgia tag-lagrange tag-lanett tag-lee tag-local tag-muscogee tag-news-2 tag-news-3 tag-opelika tag-phenix-city tag-russell tag-valley tag-wrbl">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/19/9-books-to-put-on-your-holiday-gift-list/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/uilhiyfy0wk-drew-coffman.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="christmas-books" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/uilhiyfy0wk-drew-coffman.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/uilhiyfy0wk-drew-coffman.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="165871" data-permalink="http://wrbl.com/2016/12/19/9-books-to-put-on-your-holiday-gift-list/uilhiyfy0wk-drew-coffman/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/uilhiyfy0wk-drew-coffman.jpg" data-orig-size="5694,3796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-books" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/uilhiyfy0wk-drew-coffman.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/uilhiyfy0wk-drew-coffman.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wrbl.com/2016/12/19/9-books-to-put-on-your-holiday-gift-list/"  rel="bookmark">9 books to put on your holiday gift list</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-164113" class="figurehead-object  post-164113 post type-post status-publish format-video has-post-thumbnail hentry category-its-your-money category-news category-top-video category-u-s-world-news tag-alabama tag-auburn tag-buffalo tag-columbus tag-deadlines tag-georgia tag-holiday tag-muscogee-county tag-new-york tag-news-2 tag-packages tag-phenix-city tag-procrastinator tag-shipping tag-shopping tag-usps tag-wivb tag-wrbl post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/12/procrastinator-deadlines-what-day-to-send-out-your-holiday-packages-before-its-too-late/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/mailing-deadlines.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="mailing-deadlines" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/mailing-deadlines.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/mailing-deadlines.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="164114" data-permalink="http://wrbl.com/2016/12/12/procrastinator-deadlines-what-day-to-send-out-your-holiday-packages-before-its-too-late/mailing-deadlines/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/mailing-deadlines.jpg" data-orig-size="1270,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mullen, Sara&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481468834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mailing-deadlines" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/mailing-deadlines.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/mailing-deadlines.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wrbl.com/2016/12/12/procrastinator-deadlines-what-day-to-send-out-your-holiday-packages-before-its-too-late/"  rel="bookmark">Procrastinator deadlines: What day to send out your holiday packages before it’s too late</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-164746" class="figurehead-object  post-164746 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-alabama tag-auburn tag-cbs tag-chambers tag-chattahoochee tag-columbus tag-county tag-fort-benning tag-georgia tag-lagrange tag-lanett tag-lee tag-local tag-muscogee tag-news-2 tag-news-3 tag-opelika tag-phenix-city tag-russell tag-valley tag-wrbl">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/14/a-not-so-objective-ranking-of-classic-christmas-specials/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/frosty1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Does &quot;Frosty the Snowman&quot; make the cut? You bet, he does. (AP file)" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/frosty1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/frosty1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="164747" data-permalink="http://wrbl.com/2016/12/14/a-not-so-objective-ranking-of-classic-christmas-specials/does-frosty-the-snowman-make-the-cut-you-bet-he-does-ap-file/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/frosty1.jpg" data-orig-size="650,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Frosty the Snowman balloon make its way down 16th Street in view of City Hall during the 93rd annual Thanksgiving day parade, Thursday Nov. 22, 2012, in Philadelphia .New York, Chicago, and Detroit are also among the cities hosting holiday parades. (AP Photo\/Joseph Kaczmarek)&quot;,&quot;created_timestamp&quot;:&quot;1353542400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thanksgiving Parade&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thanksgiving Parade" data-image-description="&lt;p&gt;Does &#8220;Frosty the Snowman&#8221; make the cut? You bet, he does. (AP file)&lt;/p&gt;
" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/frosty1.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/frosty1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wrbl.com/2016/12/14/a-not-so-objective-ranking-of-classic-christmas-specials/"  rel="bookmark">A not-so-objective ranking of classic Christmas specials</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wrbl.com/2016/12/21/officer-critical-suspect-dead-after-shooting-in-south-alabama/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wrbl.com/2016/12/21/opelika-second-grader-buys-gifts-for-her-entire-school/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/last-minute-shopping-underway/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wrbl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05f17eaede" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/last-minute-shopping-underway/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='166647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32a543d9b8" /></p>
<input type="hidden" name="genseq" value="1482411352" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-2" class="widget query-builder"><h1 class="widget-title">More Headlines</h1>			<ol class="slats">
				
<article id="post-166716" class="media-object  post-166716 post type-post status-publish format-video has-post-thumbnail hentry category-community-news category-georgia-news category-local-news category-news category-top-video tag-alabama tag-auburn tag-bobby-seawright tag-branton-woods tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-phenix-city tag-shooting tag-vigil tag-wrbl post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/21/dozens-gather-to-remember-25-year-old-shooting-victim/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="c0c3345a88cd4111adf8e48d266d5cf0" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="166731" data-permalink="http://wrbl.com/2016/12/21/dozens-gather-to-remember-25-year-old-shooting-victim/c0c3345a88cd4111adf8e48d266d5cf0/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c0c3345a88cd4111adf8e48d266d5cf0" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/c0c3345a88cd4111adf8e48d266d5cf0.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/dozens-gather-to-remember-25-year-old-shooting-victim/"  rel="bookmark">Dozens gather to remember 25-year-old shooting victim</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T23:04:43+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Wednesday night, the community came together to mourn the loss of a 25-year-old Georgia Southern University graduate that was shot and kille&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-166715" class="media-object  post-166715 post type-post status-publish format-video has-post-thumbnail hentry category-georgia-news category-health category-health-watch category-homepage category-local-news category-news category-top-video tag-holiday-blues tag-pastoral-institute post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/21/beating-the-holiday-blues/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="blues-for-web" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="166724" data-permalink="http://wrbl.com/2016/12/21/beating-the-holiday-blues/blues-for-web/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg" data-orig-size="484,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blues-for-web" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/blues-for-web.jpg?w=484" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/beating-the-holiday-blues/"  rel="bookmark">Beating the holiday blues</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T23:26:03+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Joy and cheer are not what everyone is feeling over the holidays.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-166689" class="media-object  post-166689 post type-post status-publish format-video has-post-thumbnail hentry category-georgia-news category-local-news category-news category-top-video tag-alabama tag-auburn tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-phenix-city tag-wrbl post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/21/newly-released-officer-involved-shooting-video-out-of-americus-now-available/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/ash12.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="ash" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/ash12.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/ash12.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="166690" data-permalink="http://wrbl.com/2016/12/21/newly-released-officer-involved-shooting-video-out-of-americus-now-available/ash-25/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/ash12.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ash" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/ash12.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/ash12.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/newly-released-officer-involved-shooting-video-out-of-americus-now-available/"  rel="bookmark">Newly-released officer-involved shooting video out of Americus now available</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T20:01:53+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The dramatic video was released Wednesday morning. The video was not sent to us in its entirety.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-166677" class="media-object  post-166677 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-watch category-local-news category-news tag-alabama tag-auburn tag-charge tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-phenix-city tag-sodomy tag-wrbl">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/21/smiths-station-man-arrested-on-sodomy-charge/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/jason-lang-edmunds.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="jason-lang-edmunds" data-attachment-id="166683" data-permalink="http://wrbl.com/2016/12/21/smiths-station-man-arrested-on-sodomy-charge/jason-lang-edmunds/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/jason-lang-edmunds.jpg" data-orig-size="274,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jason-lang-edmunds" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/jason-lang-edmunds.jpg?w=274" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/jason-lang-edmunds.jpg?w=274" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/smiths-station-man-arrested-on-sodomy-charge/"  rel="bookmark">Smiths Station man arrested on sodomy charge</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T18:19:52+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Lee County investigators served a search warrant at a home on Lee Road 299 in Smiths Station Wednesday morning.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-166655" class="media-object  post-166655 post type-post status-publish format-video has-post-thumbnail hentry category-alabama-news category-homepage category-local-news category-news category-top-video tag-abby-henderson tag-alabama tag-auburn tag-columbus tag-georgia tag-muscogee-county tag-news-2 tag-opelika tag-phenix-city tag-southview-primary tag-wrbl post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wrbl.com/2016/12/21/opelika-second-grader-buys-gifts-for-her-entire-school/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwrbl.files.wordpress.com/2016/12/abbyhenderson.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="abbyhenderson" srcset="https://mgtvwrbl.files.wordpress.com/2016/12/abbyhenderson.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwrbl.files.wordpress.com/2016/12/abbyhenderson.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="166667" data-permalink="http://wrbl.com/2016/12/21/opelika-second-grader-buys-gifts-for-her-entire-school/abbyhenderson/" data-orig-file="https://mgtvwrbl.files.wordpress.com/2016/12/abbyhenderson.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abbyhenderson" data-image-description="" data-medium-file="https://mgtvwrbl.files.wordpress.com/2016/12/abbyhenderson.jpg?w=300" data-large-file="https://mgtvwrbl.files.wordpress.com/2016/12/abbyhenderson.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wrbl.com/2016/12/21/opelika-second-grader-buys-gifts-for-her-entire-school/"  rel="bookmark">Opelika second grader buys gifts for her entire school</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:22:32+00:00"
				data-standard-view="33m"
			>33 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Abby Henderson, a second grader at Southview Primary School in Opelika loves to make other people happy. This year, her generosity made her &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-6" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-10166585c4a81172820cc727ebfe94c3-585bcd5896fda" target="wpcom-iframe-10166585c4a81172820cc727ebfe94c3-585bcd5896fda" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwrbl.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3JibCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,9886cbdf08e86e5ee1a8557467648ad71efe32da" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="10166585c4a81172820cc727ebfe94c3" />
					</form>
		
				<iframe
						name="wpcom-iframe-10166585c4a81172820cc727ebfe94c3-585bcd5896fda"
			id="wpcom-iframe-10166585c4a81172820cc727ebfe94c3-585bcd5896fda"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-10166585c4a81172820cc727ebfe94c3-585bcd5896fda');
				var iframe = document.getElementById('wpcom-iframe-10166585c4a81172820cc727ebfe94c3-585bcd5896fda');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-10166585c4a81172820cc727ebfe94c3-585bcd5896fda'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wrbl.com/" rel="home">WRBL.com</a></h2>
																												<p>All content © Copyright 2000 - 2016 Media General Communications Holdings, LLC. A Media General Company.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl">FCC Public File</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/aee6a107-ac0f-abea-626d-e309e9a20eec/">EEO Public Filings</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://wrbl.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-84056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84056"><a href="http://wrbl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-84057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84057"><a href="http://wrbl.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-3337"><a href="http://wrbl.com/category/news/">News</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://wrbl.com/category/weather/">Weather</a></li>
<li id="menu-item-10647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10647"><a href="http://wrbl.com/watch-live/">Watch Live</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://wrbl.com/category/sports/">Sports</a></li>
<li id="menu-item-166580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166580"><a href="http://wrbl.com/category/sports/">Sports</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-54365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54365"><a href="http://wrbl.com/contact-us/">Contact Us</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84030"><a href="https://jobs.mediageneral.com/jobsearch.asp">Careers</a></li>
<li id="menu-item-54367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54367"><a href="http://wrbl.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84029"><a href="http://wrbl.com/tv-listings/">TV Listings</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wrbl.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wrblnews3">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WRBL3">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/channel/UC6av6GAg1Rk8-vFjnIKjvEA">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wrblnews3">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwrbl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwrbl.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"http:\/\/wrbl.com\/","postID":"166647","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wrbl.com\/2016\/12\/21\/last-minute-shopping-underway\/":166647};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/last-minute-shopping-underway/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0c2879"},"singular":{"permalink":"http:\/\/wrbl.com\/2016\/12\/21\/last-minute-shopping-underway\/","postType":"post"},"stationId":"wrbl","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwrbl.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"166647 http:\/\/wrbl.com\/?p=166647","shortname":"wrbltv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-19","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkt1OxCAQhV9IIK2a6IXxWSiM7OAwID9d+/bSbTZZdaPR3g7nfMycHHVMwkSuwFX5oizMaCC9S19u1MVTaCJRc8hFEb5CUW8NGhw0W4L8g9jEEPpIbCa/uidVjpjgL6ZPg7MR2VCzm6CxhVxMzCAD8ld0PUDouhlT/55FAItalaormtPNL0m6VCVF5/oxcYac0X5b8BeKozhpklNbI7m24/mIDImWf6zpe+R5kWYxBONuv9E5tgK0H9QdPbW9mK0TVygXvRjFyvInpNCsaemotQ/P4Wm4exhuh+FxvPcfVlAMbg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwrbl.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383807","siteName":"WRBL","siteURL":"http:\/\/wrbl.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/f2d00a10a5f1f1038952e3043b8312b5?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwrbl.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwrbl.com%2F2016%2F12%2F21%2Flast-minute-shopping-underway%2F","themeURL":"","xhrURL":"http:\/\/wrbl.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0691d25eb9\" \/>","referer":"http:\/\/wrbl.com\/2016\/12\/21\/last-minute-shopping-underway\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwrbl.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwrbl.wordpress.com%2F2016%2F12%2F21%2Flast-minute-shopping-underway%2F","postID":"166647","shortlink":"http:\/\/wp.me\/p5Mgeb-HlR","canEditPost":"","editLink":"https:\/\/mgtvwrbl.wordpress.com\/wp-admin\/post.php?post=166647&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,186 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwrbl.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwrbl.com%2F2016%2F12%2F21%2Flast-minute-shopping-underway%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOgkAMRH/IWgwEuBC/pcIKJWx30xb9feCAnvQ0L5OZh+8MfRIP4hhXyMs6shjSEFngQYqRzIPuBOkVVHkI9u2us13wh6F3TnIYPvRnnZM5PBdiRZtIWcYz99M9dreqqcuyrZti3gCpcUH4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383807','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383807','v':'wpcom','tz':'-5','user_id':'0','post':'166647','subd':'mgtvwrbl'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383807&v=wpcomvt&tz=-5&user_id=0&post=166647&subd=mgtvwrbl&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVkdmRpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJ6X2s9elN5ejclY3xOVlNZJQ=='}]);
_stq.push([ 'clickTrackerInit', '85383807', '166647' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
